Outbound Calling Issues

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 17:39 EDT

Monitoring

A fix has been implemented by our upstream carrier. We have successfully tested services and are currently monitoring to ensure continued stability.
Posted Jul 08, 2026 - 16:29 EDT

Identified

Our upstream provider has identified the cause of the intermittent outbound calling issues affecting voice services and is currently working to implement a fix.

At this time, inbound calling and emergency (911) calling services remain unaffected and continue to operate normally.

Once the provider has completed the corrective actions, our team will validate the fix and continue monitoring service performance. We will provide further updates as the situation progresses and once the issue has been fully resolved.
Posted Jul 08, 2026 - 15:52 EDT

Investigating

We are currently aware of an issue affecting some voice services that may result in intermittent outbound calling failures. Our engineering team is actively investigating the issue and working to identify the root cause.

At this time, inbound calling appears to be functioning normally and is not believed to be impacted.

We will continue to provide updates as additional information becomes available. We appreciate your patience and understanding while we work to resolve this issue.
Posted Jul 08, 2026 - 12:47 EDT
This incident affected: VNET Commercial Voice Services (VNET Cloud Phone Systems, VNET SIP Services).