VNET Fiber - Online Portal Down

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 15:58 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 15:01 EST

Investigating

Our online payment portal and the connection to our billing software are currently down. We are actively working to resolve the issue as quickly as possible. We apologize for the inconvenience and appreciate your patience while we get everything back up and running.
Posted Dec 01, 2025 - 11:57 EST
This incident affected: VNET Fiber - Residential (VNET Fiber - Online Portal).