Intermittent Calling Issues

Incident Report for VNET Fiber Status Page

Resolved

Service has been restored and call flow is operating normally. We will continue to monitor performance; however, this incident is now considered resolved.
Posted Jul 02, 2026 - 16:16 EDT

Monitoring

At this time, call flow appears to be stabilizing, and service is showing signs of improvement. We will continue to closely monitor the situation and work with our providers to ensure stability is maintained.
We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 02, 2026 - 14:46 EDT

Investigating

We are aware of intermittent calling issues affecting some of our Teams Direct Routing customers. Our team is actively working with our providers to identify the cause and restore normal service as quickly as possible.
We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 02, 2026 - 14:32 EDT
This incident affected: VNET Commercial Voice Services (VNET Direct Routing for Microsoft 365 Teams).