Fiber outage - Fairview / Girard Area

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:05 EDT

Monitoring

We are observing circuits recovering and will be monitoring for any additional issues in the area.
Posted Mar 28, 2025 - 09:34 EDT

Identified

The fiber issue has been identified, and repair efforts are underway. Estimated time for repair completion is 10AM
Posted Mar 28, 2025 - 08:56 EDT

Investigating

We are currently investigating a fiber cut in the Fairview area. Crews are being dispatched to investigate
Posted Mar 28, 2025 - 08:43 EDT
This incident affected: VNET Fiber - Commercial (Commercial Internet, Private Line Services).