Voice and Internet Connectivity Issue

Incident Report for VNET Fiber Status Page

Resolved

Issue has been identified, and NOC team is reviewing logs. Services are being monitored
Posted Apr 22, 2025 - 15:01 EDT

Investigating

Currently investigating an issue with Voice and Internet connectivity in an area with our subscribers.
Posted Apr 22, 2025 - 10:14 EDT
This incident affected: VNET Fiber - Commercial (Commercial Internet) and VNET Commercial Voice Services (VNET Cloud Phone Systems).