Intermittent calling issues for some customers

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 21:55 EDT

Update

We are actively validating all our products. We will keep monitoring and verifying to ensure everything is functioning as expected.
Posted Mar 27, 2025 - 17:36 EDT

Monitoring

The platform is stabilizing, and calls are now completing successfully. We will continue to monitor the situation as we work toward full restoration.
Posted Mar 27, 2025 - 15:26 EDT

Identified

The provider is actively working to restore service, and we will provide regular updates as progress continues.
Posted Mar 27, 2025 - 15:10 EDT

Investigating

We are aware of some issues with making and receiving calls for some customers and are currently investigating.
Posted Mar 27, 2025 - 14:47 EDT
This incident affected: VNET Commercial Voice Services (VNET Cloud Phone Systems, VNET SIP Services).