Upstream Backbone Issue

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 22:41 EDT

Investigating

One of our upstream providers has suffered a fiber outage. Traffic is currently routing over multiple other providers and not showing any issues. VNET Operations team has opened a ticket with affected provider and is monitoring connectivity.
Posted Apr 15, 2025 - 10:33 EDT
This incident affected: VNET Fiber - Residential (FTTH - Internet) and VNET Fiber - Commercial (Commercial Internet).