VNET TV - Over The Air Channel issue

Incident Report for VNET Fiber Status Page

Resolved

This incident has been resolved.
Posted May 20, 2026 - 14:12 EDT

Identified

We are currently experiencing an outage affecting WICU, WSEE, and related sub-channels. This issue is also impacting over-the-air antenna reception. We are working with the provider to restore service as quickly as possible.
Posted May 20, 2026 - 10:45 EDT
This incident affected: VNET Fiber - Residential (FTTH - Video).